Opened 5 years ago

Closed 4 years ago

#10041 closed Bug report (duplicate)

Error when trying to reopen local file for editing

Reported by: William Isted Owned by:
Priority: high Component: FileZilla Client
Keywords: edit, file Cc:
Component version: Operating system type: OS X
Operating system version: 10.10.1

Description

Just started receiving an error 'The associated command failed' when right clicking a local file to edit once the file had previously been edited opened via FileZilla. I would expect to see the message like "This file is already open for editing..". This behaviour reoccurs without success.

FileZilla Client


Version: 3.10.0.1

Build information:

Compiled for: i386-apple-darwin13.2.0
Compiled on: i386-apple-darwin13.2.0
Build date: 2015-01-12
Compiled with: Apple LLVM version 6.0 (clang-600.0.56) (based on LLVM 3.5svn)
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.6

Operating system:

Name: Mac OS X (Darwin 14.0.0 x86_64)
Version: 10.10

Attachments (1)

Screen-Shot-2015-01-14-at-08.39.40.png (40.2 KB) - added by William Isted 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by William Isted

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10010

Note: See TracTickets for help on using tickets.