Opened 5 years ago

Closed 5 years ago

#10040 closed Bug report (duplicate)

Version 3.10.01 - Does not connect

Reported by: Fabian Alvarado Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 64bits

Description

I am not able to connect to the server, filezilla requests confirmation on some not certified server, after to accept it, the directory listing is not complete and the connection fails.

I reverted to 3.9.0.6 and it is working properly.

Attachments (2)

1.jpg (143.2 KB) - added by Fabian Alvarado 5 years ago.
2.jpg (124.6 KB) - added by Fabian Alvarado 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Fabian Alvarado

Attachment: 1.jpg added

Changed 5 years ago by Fabian Alvarado

Attachment: 2.jpg added

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.