Opened 5 years ago

Closed 5 years ago

#10032 closed Bug report (duplicate)

new version filezilla not working

Reported by: paulallen Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

after updating your latest version will not connect to most of my sites.
my other computer has an older version and it works great.

it hooks up then:
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function before creating a ticket. Duplicate of #9995.

Note: See TracTickets for help on using tickets.