Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10031 closed Bug report (duplicate)

FileZilla 3.10.0.1 doesnt allow access to listing in my FTP.

Reported by: pascalnp Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

Even with the latest update 3.10.0.1, I can't access the listing and it closes:

Status: Resolving address of rayonviolet.com
Status: Connecting to 50.87.123.97:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (50,87,123,97,84,35)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

FileZilla Client


Version: 3.10.0.1

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-01-12
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.7.2

Operating system:

Name: Windows 8.1 (build 9600), 64-bit edition
Version: 6.3
Platform: 64-bit system

Change History (2)

comment:1 Changed 5 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Please use the search function before creating a ticket. Duplicate of #9995.

comment:2 Changed 5 years ago by Tim Kosse

Summary: FileZilla 3.10.0.1 doesnt allow asccess to listing in my FTP.FileZilla 3.10.0.1 doesnt allow access to listing in my FTP.
Note: See TracTickets for help on using tickets.