Opened 5 years ago

Closed 5 years ago

#10030 closed Other (duplicate)

Error with latest V 3.10.0.1

Reported by: Pitterk1 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Window 7 Home Premium

Description

Hope this message finds you well.
I have been using your software for many years to manage my website without any problems.
However, after updating the ftp client today, I get errors pasted below. I have already asked for help from my ISP who suggested I turn off passive mode which I have tried to do to no avail. I also attached screen grabs of my passive and active mode settings. I hope this helps. Thank you.

Start of session log

Status: Resolving address of www.thefittingstudio.co.uk

Status: Connecting to 195.238.172.209:21...

Status: Connection established, waiting for welcome message...

Status: Initializing TLS...

Status: Verifying certificate...

Status: TLS connection established.

Status: Server does not support non-ASCII characters.

Status: Connected

Status: Retrieving directory listing...

Command: PWD

Response: 257 "/" is your current location

Command: TYPE I

Response: 200 TYPE is now 8-bit binary

Command: PASV

Response: 227 Entering Passive Mode (195,238,172,209,72,250)

Command: MLSD

Error: Connection timed out

Error: Failed to retrieve directory listing

End of session log

Attachments (2)

passive mode.jpg (41.9 KB) - added by Pitterk1 5 years ago.
active mode.jpg (51.1 KB) - added by Pitterk1 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Pitterk1

Attachment: passive mode.jpg added

Changed 5 years ago by Pitterk1

Attachment: active mode.jpg added

comment:1 Changed 5 years ago by Pitterk1

Thanks in advance for you help.

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function before creating a ticket. Duplicate of #9995.

Note: See TracTickets for help on using tickets.