Custom Query (8164 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (484 - 486 of 8164)

Ticket Resolution Summary Owner Reporter
#10569 worksforme about dialog error src/interface/xrc_helper.h(35): assert "c" failed in xrc_call() JohnSzetela
Description

Annoying only! Everything else seems to work fine. Continuing evan shows the about dialog...

FileZilla Client


Version: 3.11.0.2

Build information:

Compiled for: x86_64-unknown-linux-gnu Compiled on: x86_64-unknown-linux-gnu Build date: 2015-06-27 Compiled with: gcc (Ubuntu 4.8.4-2ubuntu1~14.04) 4.8.4 Compiler flags: -g -O2 -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.2 GnuTLS: 3.2.11 SQLite: 3.8.2

Operating system:

Name: Linux 3.13.0-55-generic x86_64 Version: 3.13 CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2 Settings dir: /home/johns/.filezilla/


In about dialog: ../../../src/interface/xrc_helper.h(35): assert "c" failed in xrc_call().


Working Copy Root Path: /home/johns/Compile/filezilla URL: https://svn.filezilla-project.org/svn/FileZilla3/trunk Relative URL: /FileZilla3/trunk Repository Root: https://svn.filezilla-project.org/svn Repository UUID: ce1b9ea0-41a8-11dc-9b12-cb80f3b22977 Revision: 6792 Node Kind: directory Schedule: normal Last Changed Author: codesquid Last Changed Rev: 6792 Last Changed Date: 2015-06-26 04:11:53 -0400 (Fri, 26 Jun 2015)


ASSERT INFO: ../../../src/interface/xrc_helper.h(35): assert "c" failed in xrc_call().

BACKTRACE: [1] _Z8xrc_callI12wxStaticTextIRK8wxStringEIRS1_EEvR8wxWindowPKcMT_FvDpT0_EDpOT1_ /home/johns/Compile/filezilla/compile/src/interface/../../../src/interface/xrc_helper.h:35 [2] CAboutDialog::Create(wxWindow*) /home/johns/Compile/filezilla/compile/src/interface/../../../src/interface/aboutdialog.cpp:114 [3] CMainFrame::OnMenuHelpAbout(wxCommandEvent&) /home/johns/Compile/filezilla/compile/src/interface/../../../src/interface/Mainfrm.cpp:1636 [4] wxAppConsoleBase::CallEventHandler(wxEvtHandler*, wxEventFunctor&, wxEvent&) const [5] wxEvtHandler::ProcessEventIfMatchesId(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&) [6] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) [7] wxEvtHandler::TryHereOnly(wxEvent&) [8] wxEvtHandler::ProcessEventLocally(wxEvent&) [9] wxEvtHandler::ProcessEvent(wxEvent&) [10] wxWindowBase::TryAfter(wxEvent&) [11] wxEvtHandler::SafelyProcessEvent(wxEvent&) [12] wxMenuBase::SendEvent(int, int) [13] g_closure_invoke [14] g_signal_emit_valist [15] g_signal_emit [16] gtk_widget_activate [17] gtk_menu_shell_activate_item [18] g_closure_invoke [19] g_signal_emit_valist [20] g_signal_emit [21] gtk_propagate_event [22] gtk_main_do_event [23] g_main_context_dispatch [24] g_main_loop_run [25] gtk_main [26] wxGUIEventLoop::DoRun() [27] wxEventLoopBase::Run() [28] wxAppConsoleBase::MainLoop() [29] wxEntry(int&, wchar_t) [30] main /home/johns/Compile/filezilla/compile/src/interface/../../../src/interface/locale_initializer.cpp:98 [31] libc_start_main [32] _start

#10678 rejected Latest Filezilla Doesn't Compile on Ubuntu 14.04 or 15.04 JohnSzetela
Description

Filezilla has been compiling fine until recently. About two or three updates ago the Ubuntu compiles started to fail on the Latest SVN download 3.14.0 #7097 Error:

checking for LIBFILEZILLA... no configure: error: libfilezilla not found. make: * No targets specified and no makefile found. Stop. bash: ./filezilla: No such file or directory

GCC version: gcc (Ubuntu 4.9.2-0ubuntu1~14.04) 4.9.2

I also tried on Ubuntu 15.04 with a newer GCC and got the same problem. Do you guys compile for Ubuntu?

#8720 outdated Dragging files from explorer corrupts them Joleron
Description

When I drag an mp4 video file from windows explorer to the server side of filezilla, it appears to upload fine. However, when I play the file in the website (from the server), it will be corrupted in some parts, sections will skip, audio will cut out, or the image will be visually distorted.

I believe the problem is rooted as described above because:

  • If I refresh the page it always glitches in the exact same way at the exact same time.
  • Then, when I rename the file on my computer and upload it again the same way, then refresh the browser page with the new file linked, the glitch will be different.
  • I discovered that browsing to the file location from within Filezilla (not Windows Explorer) and dragging from filezilla local window to server appears to transfer okay.

This problem happens around 80% of the mp4 files I upload, regardless of how I render them. The files also play fine before uploading.

Thanks

Batch Modify
Note: See TracBatchModify for help on using batch modify.
Note: See TracQuery for help on using queries.