Opened 5 years ago

Closed 5 years ago

#9999 closed Bug report (duplicate)

Not active server with SSL

Reported by: Filipe Rafael Owned by: Filipe Rafael
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Ultimate 64 bits

Description

Hello I downloaded the latest FTB your client and tried to link to my friend's FTP, and he does not care. The server has certified but is not valid, that is, when I go into my friend's panel appears the "https" in red. Try to fix this if I have to go back to the old version.

Attachments (1)

Screenshot_3.png (23.4 KB) - added by Filipe Rafael 5 years ago.
FTP to the call from my friend to give error.

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by Filipe Rafael

Attachment: Screenshot_3.png added

FTP to the call from my friend to give error.

comment:1 Changed 5 years ago by Filipe Rafael

Operating system version: Windows 7 Ultimate 64 bits
Owner: set to Filipe Rafael
Status: newassigned

comment:2 Changed 5 years ago by Tim Kosse

Priority: highnormal
Resolution: rejected
Status: assignedclosed

Your server isn't configured correctly for FTP over TLS.

Contact your server administrator or server hosting provider for assistance so that the server configuration can be fixed.

comment:3 Changed 5 years ago by Filipe Rafael

Resolution: rejected
Status: closedreopened

The old version of FileZilla FTP works correctly with the server, so the problem is the version that was released

comment:4 Changed 5 years ago by Tim Kosse

Status: reopenedmoreinfo_reopened

Did you use FTP over TLS in the old version?

comment:5 in reply to:  4 Changed 5 years ago by Filipe Rafael

Status: moreinfo_reopenedreopened

Replying to codesquid:

Did you use FTP over TLS in the old version?

No, the server has TLS by default and the old version of your FTP is working very well, but since this new version was released, people can not connect to FTPs. I've been to your forum and there are many problems with this new version.

comment:6 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: reopenedclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.