Opened 5 years ago

Closed 5 years ago

#9964 closed Bug report (duplicate)

Video Driver interrupted.

Reported by: Ken Edwards Owned by:
Priority: normal Component: FileZilla Client
Keywords: Display, blackout, driver, interupted Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 NT 64

Description

My hard drive recently crashed and I had to do a factory reset to get back up and running. This also meant re-installing all the programs. (thanks to Carbonite for saving our data).

After re-installing FileZilla we're now experiencing black outs as the "Display Adapter Fails" then recovers. We also use HighTail and TeamViewer with no problems.

We're running a Dell quad processor machine with the standard "Intel(R) HD Graphics Family" on board video driver. The driver is current and up to date. We didn't have this problem before the crash so I can't be certain where the problem lies. My system checks out fine with all trouble shooting tools.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9658

Note: See TracTickets for help on using tickets.