Opened 5 years ago

Closed 5 years ago

#9955 closed Bug report (duplicate)

please cease and decist from the 3rd-party malware installs

Reported by: Jim Michaels Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 x64 sp1

Description

those 3rd-party open source software offers during installation actually sometimes are malware. not sure what percentage. but I would avoid them all, a lot of them look pretty questionable in concept.

please remove the 3rd-party software installs and leave filezilla a plain filezilla (and safe from the 3rd-party malware we all have to avoid now).

Change History (2)

comment:1 Changed 5 years ago by Jim Michaels

the installer plugin I am referring to is DICE's or OpenCandy. either one is pretty nasty.

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8888.

Note: See TracTickets for help on using tickets.