Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9932 closed Patch (duplicate)

Flatzilla - flat icon theme

Reported by: boazled Owned by:
Priority: normal Component: FileZilla Client
Keywords: theme Cc:
Component version: Operating system type:
Operating system version:

Description

Hello people of filezilla, I recently designed from scratch a brand new Icon theme for filezilla. I'd be very happy if it will be avalable for all..
(I want the icons to be used only for the Filezilla project.)

also on a differnt note I was wondering how much is the project open for changes(?) seeing that the UI of the program could use an upgrade or two.

Change History (2)

comment:1 Changed 5 years ago by boazled

Resolution: duplicate
Status: newclosed

comment:2 Changed 5 years ago by Alexander Schuch

This is a duplicate of ticket:9933.

Note: See TracTickets for help on using tickets.