Opened 6 years ago

Closed 4 years ago

#9928 closed Bug report (outdated)

UPDATE TO VERSION 3.9.0.5 NOT POSSIBLE

Reported by: dramtor Owned by:
Priority: high Component: FileZilla Client
Keywords: UPDATE TO VERSION 3.9.0.5 NOT POSSIBLE Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description (last modified by Tim Kosse)

The downloaded package from the The icon New Version available! button does not work!

When installed the following error appears:
Unsupported operating system

WTF! I am only running the automatic autoupdater within the application already running in my system! and running the proposed package!

Your automatic updater does not work and does not verify in which system FileZilla client is running before proposing the package to run for the update.

Change History (4)

comment:1 by Tim Kosse, 6 years ago

Priority: criticalhigh

comment:2 by Tim Kosse, 6 years ago

Type: PatchBug report

comment:3 by Tim Kosse, 6 years ago

Status: newmoreinfo

Do you have any custom application compatibility settings applied to FileZilla?

comment:4 by Tim Kosse, 4 years ago

Description: modified (diff)
Resolution: outdated
Status: moreinfoclosed
Note: See TracTickets for help on using tickets.