Opened 5 years ago

Closed 4 years ago

#9917 closed Bug report (duplicate)

Updates on Mac OS X download to the ~/Documents folder, not ~/Downloads

Reported by: ddcfz Owned by:
Priority: normal Component: FileZilla Client
Keywords: updates, downloads, paths Cc:
Component version: Operating system type: OS X
Operating system version: 10.10 (Yosemite)

Description

Hi,

Thought it strange that the automatic Filezilla client updates are finding their way to my ~/Documents folder instead of ~/Downloads

Guessing this is just a "typo" or something, as downloading an application into the Documents folder doesn't make a whole lot of sense!

Change History (1)

comment:1 Changed 4 years ago by LordChaos

Resolution: duplicate
Status: newclosed

Duplicate of #8683

Note: See TracTickets for help on using tickets.