Opened 5 years ago

Closed 5 years ago

#9869 closed Feature request (duplicate)

HTTP links

Reported by: Márcio Lopes Fão Owned by: anyone
Priority: low Component: FileZilla Client
Keywords: http, link, clipboard Cc:
Component version: Operating system type: Windows
Operating system version: windows 8.1 (build 9600), 64-bit edition

Description

It would be great if have a option copy HTTP link(s) to clipboard.

I supposed to be doing a new feature request but I saw that many others already did this request, one of them 8 years ago!

the ticket number #2591 are supposed to be fixed but this feature are still not yet implemented on the last version I am using (3.9.0.5 - windows).

screenshots:
http://i.imgur.com/xv9N145.png
http://i.imgur.com/4f11Sdj.png

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Keywords: link added; link` removed
Priority: criticallow
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:4826.

Note: See TracTickets for help on using tickets.