Opened 5 years ago

Closed 5 years ago

#9858 closed Bug report (duplicate)

Urgent! Latest versions not working with latest Mac OS!!

Reported by: Philip Mayor Owned by:
Priority: critical Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: OSX 10.9.5

Description

On launching the past two or three versions of FileZilla the top menu bar of the program is not visible. There is no way to "drag the window" to make it visible. It is somehow being blocked by the system menu bar, therefore there is no way to "quick connect."

This must be a compatibility issue with the very latest Mac OS because I don't have this problem on another machine that has not yet been updated with the latest OS.

Also, "component" select menu (below this window) was not allowing me to select the component, which I believe is "client." Seems to work when previewing the ticket.

Change History (1)

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket #7175

Please check ticket #7175 for possible workarounds.

Note: See TracTickets for help on using tickets.