Opened 5 years ago

Closed 5 years ago

#9815 closed Feature request (duplicate)

Quickconnect

Reported by: brisbane@… Owned by: brisbane@…
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Pro SP1

Description

I would like to see the ability to remove entries from the Quickconnect menu without having to clear all the entries

Change History (2)

comment:1 Changed 5 years ago by brisbane@…

Owner: set to brisbane@…
Status: newaccepted

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: acceptedclosed

This is a duplicate of ticket:9707.

Note: See TracTickets for help on using tickets.