Opened 5 years ago

Closed 5 years ago

#9813 closed Feature request (duplicate)

File Server for Linux

Reported by: Ian Owned by:
Priority: normal Component: FileZilla Server
Keywords: FileZilla Server, Linux Cc:
Component version: Operating system type: Linux
Operating system version: Zorin OS 9

Description

I have been looking for FileZilla Server for Linux everywhere, but so far, no one has created or compiled a version. I checked the forums, but everything I saw was related to the Client software.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2777.

Note: See TracTickets for help on using tickets.