Opened 5 years ago

Closed 5 years ago

#9806 closed Bug report (duplicate)

Error: Critical error: Could not connect to server (yahoo)

Reported by: slumkid Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

I have been unable to connect to my Yahoo server for the last 3 or 4 days. I have checked my password, and it is correct. I installed the latest version of Filezilla today and I ma still getting the same error. I have seen several other tickets reporting this exact problem, and I am reporting this again so that it receives the proper attention. FYI, ISP is Comcast/Xfinity. log below.

Resolving address of ftp.soflacars.com

Status: Connecting to 67.195.61.91:21...
Status: Connection established, waiting for welcome message...
Response: 220-Welcome to the Yahoo! Web Hosting FTP server
Response: 220-Need help? Get all details at:
Response: 220-http://help.yahoo.com/help/us/webhosting/gftp/
Response: 220-
Response: 220-No anonymous logins accepted.
Response: 220-Yahoo!
Response: 220-Local time is now 14:06. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 5 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Status: Verifying certificate...
Command: USER slumkid@…
Status: TLS/SSL connection established.
Response: 331 User slumkid@… OK. Password required
Command: PASS
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Change History (2)

comment:1 Changed 5 years ago by slumkid

For others that may be having a problem, I found something of a fix (at least for now). A message on the Adobe boards indicated that Yahoo is changing their password requirement. Adding a new user with a password that meets the new requirements solved the issue for them, and for me. I tried just changing the password for my current user ID, but that didn't work. Adding a new user did. Hope it stays that way.

comment:2 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This bug is a duplicate of #9804.
You can find an explanation of the possible workaround in #9804.

Note: See TracTickets for help on using tickets.