Opened 5 years ago

Closed 5 years ago

#9804 closed Bug report (rejected)

Error: Critical error: Could not connect to server (yahoo)

Reported by: Tom Nieman Owned by:
Priority: normal Component: FileZilla Client
Keywords: authentication Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Contacted Yahoo support... They indicated they suspect Filezilla has a bug, because they have received many calls this past week where customers are no longer able to FTPS to manage their small business hosting. Suggested contacting Filezilla support... This behavior is the exact same from any of three different servers I have, on three different networks, at 3 separate locations...
Note: I also have another hosting account with different credentials that also will not connect, from any location.

authentication is the same as my mail account, so I have confirmed many times that the account works for mail...

Status: Resolving address of ftp.aztecura.com
Status: Connecting to 67.195.61.90:21...
Status: Connection established, waiting for welcome message...
Response: 220-Welcome to the Yahoo! Web Hosting FTP server
Response: 220-Need help? Get all details at:
Response: 220-http://help.yahoo.com/help/us/webhosting/gftp/
Response: 220-
Response: 220-No anonymous logins accepted.
Response: 220-Yahoo!
Response: 220-Local time is now 07:06. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 5 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Status: Verifying certificate...
Command: USER tcxnieman@…
Status: TLS/SSL connection established.
Response: 331 User tcxnieman@… OK. Password required
Command: PASS
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

Change History (4)

comment:1 Changed 5 years ago by luis valle

I have the same problem since last Friday

comment:2 Changed 5 years ago by slumkid

For others that may be having a problem, I found something of a fix (at least for now). A message on the Adobe boards indicated that Yahoo is changing their password requirement. Adding a new user with a password that meets the new requirements solved the issue for them, and for me. I tried just changing the password for my current user ID, but that didn't work. Adding a new user did. Hope it stays that way.

comment:3 Changed 5 years ago by luis valle

Your solution has worked also for me. Thank you very much. As you said I hope it continue working in the following days.
Luis Valle
Buenos Aires, Argentina.

comment:4 Changed 5 years ago by Bruno Ramos

Resolution: rejected
Status: newclosed

Not related to FileZilla.
Apparently related to external service.

Note: See TracTickets for help on using tickets.