Opened 6 years ago

Closed 6 years ago

#9759 closed Bug report (rejected)

I can't send files out, keep saying critical files

Reported by: billing@… Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Response: 227 Entering Passive Mode (199,190,235,20,9,222)
Command: STOR 08112014 WITH T1019.txt.gpg
Response: 550 08112014 WITH T1019.txt.gpg: Permission denied on server. (Filename (accept))
Error: Critical file transfer error
Status: Disconnected from server

Keep showing this, when I'm turn off the firewall or on.

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla, you simply are not allowed to store files on your server, as clearly stated in the server response.

Note: See TracTickets for help on using tickets.