Opened 6 years ago

Closed 6 years ago

#9758 closed Bug report (rejected)

Transfer error in version 3.9.0.2

Reported by: Freisu Owned by:
Priority: high Component: FileZilla Client
Keywords: upload error Cc:
Component version: Operating system type: Windows
Operating system version: 7 x64

Description

Hi,
i installed FileZilla Client 3.9.0.2 from the filezilla Screen today
After Installation all of my Uploads failed with error message after reaching 100%.
Filezilla shows an smaller target file size, perhaps 4096 but 1.566.348

Then i used another pc with an older Version of filezilla.
After Connection I found the uploaded file with the full size
on the target device.
The file was OK.

Attachments (3)

FileZilla.txt (938 bytes ) - added by Freisu 6 years ago.
FileZilla protokoll
FileZilla2.txt (13.5 KB ) - added by Freisu 6 years ago.
Full logfile
FileZilla3.txt (1.5 KB ) - added by Freisu 6 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 by Bruno Ramos, 6 years ago

Status: newmoreinfo

Could you please check if this is still happening with the latest version (3.9.0.3)?

by Freisu, 6 years ago

Attachment: FileZilla.txt added

FileZilla protokoll

comment:2 by Freisu, 6 years ago

Status: moreinfonew

It's still the same Problem. Perhaps there is a dependance to the filesize.
File with 200K is Ok, file with 1.5MB failes. See Details on Attached file.
Diskspace at target should suffice.

comment:3 by Tim Kosse, 6 years ago

Status: newmoreinfo

The log shows that the server does not support resuming of failed transfers. It does not show the original transfer failure though.

by Freisu, 6 years ago

Attachment: FileZilla2.txt added

Full logfile

comment:4 by Freisu, 6 years ago

Status: moreinfonew

I copied all of the entries from the ui to FileZilla2.txt. If this is not all you need, let me know what I can do.
Best regards.

comment:5 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

Unfortunately the log is inconclusive.

The error most probably is with the server. Not only does it not support important FTP commands, it also seems to run on an ancient version of Windows CE [*].

Try upgrading the FTP server as well as the operating system it runs on, that should fix your problem.

by Freisu, 6 years ago

Attachment: FileZilla3.txt added

comment:6 by Freisu, 6 years ago

Resolution: rejected
Status: closedreopened

Unfortantly the Server is foreign Hardware, so I cannot change anything. I am using FileZilla since many years with this Hardware.
The old installed version 3.7.4.1 at my Laptop (also Win7 x64) runs well (see FileZilla3.txt).
So I think there was a Change at FileZilla Client between this Versions, which now doesn't support this (perhaps old) server.
So what can I do to get the new version of FileZilla running with it?
Is there any option to get it work?

comment:7 by Alexander Schuch, 6 years ago

Resolution: rejected
Status: reopenedclosed

If you need to support ancient software/hardware, you are free to use an ancient FileZilla version that works for you.

You are trying to upload a file. For some reason, there was a transfer error. You then decided to upload the file again, but no from scratch, but to continue where it left off. The problem is that your FTP server does not support that command (APPE to append to an already existing file).

So remove the file from the FTP server and try again. Or instruct FileZilla to not try to append when resuming an upload, but overwrite the file.

Note: See TracTickets for help on using tickets.