Opened 7 years ago

Closed 7 years ago

#9751 closed Bug report (fixed)

timeout receiving directory list

Reported by: Francisco Henkel Owned by:
Priority: normal Component: FileZilla Client
Keywords: dir list timeout Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Pro 64bits

Description

I was working fine with just the previous versión of filezilla
as son as I have updated to this last version 3.9.0.2 I start to get get next error:
receiving a directory list it fails by timeout.
the server is working well
the failure happens in different directories ramdomly, that is, sometimes it Works fine in directory aaaa but other times not

it Works fine using regular commands from a cmd window

I have observed the same problemin an old versión but it was fixed in last versions (sorry that I can not be more precise)

Estado: Conectando a 213.165.71.109:21...
Estado: Conexión establecida, esperando el mensaje de bienvenida...
Respuesta: 220-FileZilla Server version 0.9.34 beta
Respuesta: 220-written by Tim Kosse (Tim.Kosse@…)
Respuesta: 220 Please visit http://sourceforge.net/projects/filezilla/
Comando: USER ftpuser
Respuesta: 331 Password required for ftpuser
Comando: PASS *
Respuesta: 230 Logged on
Comando: SYST
Respuesta: 215 UNIX emulated by FileZilla
Comando: FEAT
Respuesta: 211-Features:
Respuesta: MDTM
Respuesta: REST STREAM
Respuesta: SIZE
Respuesta: MLST type*;size*;modify*;
Respuesta: MLSD
Respuesta: UTF8
Respuesta: CLNT
Respuesta: MFMT
Respuesta: 211 End
Estado: Conectado
Estado: Recuperando el listado del directorio...
Comando: CWD /SoftwareRecibido
Respuesta: 550 CWD failed. "/SoftwareRecibido": directory not found.
Comando: PWD
Respuesta: 257 "/" is current directory.
Comando: TYPE I
Respuesta: 200 Type set to I
Comando: PORT 192,168,1,35,62,225
Respuesta: 200 Port command successful
Comando: MLSD
Respuesta: 150 Opening data channel for directory list.
Respuesta: 226 Transfer OK
Estado: Directorio listado correctamente
Estado: Recuperando el listado del directorio...
Comando: CWD TauroPlatform
Respuesta: 250 CWD successful. "/TauroPlatform" is current directory.
Comando: PWD
Respuesta: 257 "/TauroPlatform" is current directory.
Comando: PORT 192,168,1,35,62,249
Respuesta: 200 Port command successful
Comando: MLSD
Respuesta: 150 Opening data channel for directory list.
Respuesta: 226 Transfer OK
Error: Conexión superó el tiempo de espera
Error: Error al recuperar el listado del directorio

Change History (2)

comment:1 by Bruno Ramos, 7 years ago

Status: newmoreinfo

Could you please test with the latest version (3.9.0.3) and check if you still have the problem?

comment:2 by Tim Kosse, 7 years ago

Resolution: fixed
Status: moreinfoclosed

Received via mail:

The problem is solved with the last version

Note: See TracTickets for help on using tickets.