Opened 6 years ago

Closed 3 years ago

#9712 closed Bug report (outdated)

Error code 530

Reported by: Mats Kallmyr Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win7

Description

Dear developer,

I have strange problems with FileZillas connection.

2 days ago the function worked fine and everything was uploaded to my webpage.

Today when I noticed that I need to do some more filetransfers to my websites (in total I have 9-10 websites) at Crystone.com it just give me error;

"530 Sorry, the maximum number of clients (5) from your host are already connected."

So I have done following route cause checks;

  1. Re-started FileZilla (several times)
  2. Re-started my modem and router
  3. Checked wit Crystone support if their servers was ok and everything was set up correctly.

3a. I have tested with log on by "domain" or by "IP".
3b. Changed user login
3c. Enter a new user on the specific domain in the Crystone Control panel.

Please tell if their is anything that I could do more or if it is a bug or error in FileZilla.

Or if it exist a instruction that explains what to do in these cases (couldn't find any at your FAQ)

Attachments (1)

FileZilla error.JPG (116.6 KB ) - added by Mats Kallmyr 6 years ago.
Screen dump of FileZilla view

Download all attachments as: .zip

Change History (4)

by Mats Kallmyr, 6 years ago

Attachment: FileZilla error.JPG added

Screen dump of FileZilla view

in reply to:  description comment:1 by Mats Kallmyr, 6 years ago

Replying to Kallmyr:

Dear developer,

I have strange problems with FileZillas connection.

2 days ago the function worked fine and everything was uploaded to my webpage.

Today when I noticed that I need to do some more filetransfers to my websites (in total I have 9-10 websites) at Crystone.com it just give me error;

"530 Sorry, the maximum number of clients (5) from your host are already connected."

So I have done following route cause checks;

  1. Re-started FileZilla (several times)
  2. Re-started my modem and router
  3. Checked wit Crystone support if their servers was ok and everything was set up correctly.

3a. I have tested with log on by "domain" or by "IP".
3b. Changed user login
3c. Enter a new user on the specific domain in the Crystone Control panel.
3d. Open (firewall) port 21 in the modem/router for FileZilla.

Please tell if their is anything that I could do more or if it is a bug or error in FileZilla.

Or if it exist a instruction that explains what to do in these cases (couldn't find any at your FAQ)

comment:2 by Bruno Ramos, 6 years ago

Status: newmoreinfo

Which version of FileZilla were you using?

Could you please test with the latest version (3.9.0.3) and check if you still have the problem?
And if the problem persist provide a log in English?

comment:3 by Kurt McKee, 3 years ago

Resolution: outdated
Status: moreinfoclosed
Note: See TracTickets for help on using tickets.