Opened 5 years ago

Closed 5 years ago

#9711 closed Bug report (duplicate)

Focus in "local site" panel lost after uploading file

Reported by: SSG Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.7.5

Description

When browsing the "local site" file browser using only a keyboard, the focus is lost after the "Target file already exists" dialog is closed.

The focus jumps into the "host" field forcing the user to either use the mouse or press TAB many times until the focus is back in the local site file browser.

Same thing also happens when browsing the "remote site" file browser and downloading a file. The focus jumps to the field "host" after hitting RETURN in the "Target already exists" dialog.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #9670.

Note: See TracTickets for help on using tickets.