Opened 5 years ago

Closed 5 years ago

#9709 closed Bug report (duplicate)

Windows display driver stops responding when FZ is open

Reported by: Mark S Owned by:
Priority: normal Component: FileZilla Client
Keywords: Windows display driver stops responding Cc: mark@…
Component version: Operating system type: Windows
Operating system version: Win 7, service pack 1- 64bit

Description

I use FZ 3.9.0.2
in Windows 7, service pack 1, 64 bit edition.

display driver not responding and recovered.
Happens quite often when FZ is open, other times, it is functioning normally.

Today only upgraded to 3.9.0.2.
Thanks

Change History (4)

comment:1 Changed 5 years ago by Tim Kosse

Priority: highnormal
Resolution: duplicate
Status: newclosed

Duplicate of #9658. Please use the search function prior to creating a new ticket.

comment:2 Changed 5 years ago by Moses Simon

I was also started to face the same problem in the privious version since 2 days. Then today I updated to the current version and I am still facing the same problem.

comment:3 Changed 5 years ago by Moses Simon

Resolution: duplicate
Status: closedreopened

I uninstalled the 3.9.0.2 version and installed the old 3.6.0.2 version which I had luckily. Now everything is working fine now with old 3.6.0.2 version

comment:4 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: reopenedclosed

This still is a duplicate of #9658. Please do not reopen duplicates.

Note: See TracTickets for help on using tickets.