Opened 5 years ago

Closed 5 years ago

#9703 closed Bug report (duplicate)

filezilla.xml couldn't be removed error message

Reported by: Judy Whiteside Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win7 7 Pro x64

Description

When adding to queue to download, I got this message. See screenshot.

The item is indeed added to the queue ok.
When leaving Filezilla, also get the message.

Attachments (2)

filezilla error.PNG (12.1 KB) - added by Judy Whiteside 5 years ago.
error message screenshot
filezilla version.PNG (25.9 KB) - added by Judy Whiteside 5 years ago.
screenshot of filezilla version ('About' info)

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by Judy Whiteside

Attachment: filezilla error.PNG added

error message screenshot

Changed 5 years ago by Judy Whiteside

Attachment: filezilla version.PNG added

screenshot of filezilla version ('About' info)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

This happens with some third-party programs that fiddle around in FileZilla's settings directory. The usual suspects are virus scanners, backup tools and synchronization tools.

comment:2 Changed 5 years ago by Noremacniai

Priority: normalhigh
Resolution: worksforme
Status: closedreopened

Sorry, but ALL versions of 3.9 exhibit this "bug"!

I got so fed up with it I reverted to 3.8.1 and have been free of this error message for some 3 weeks.

NOTHING, I repeat NOTHING, has been altered on my laptop, apart from reversion to 3.8.1, so no one is going to convince me that this isn't a Filezilla issue but an environment issue!

All proposed "solutions" are merely workarounds for an issue that lies at the core of 3.9.x

Please, Please, Please rectify in the next release!

Many thanks.

comment:3 Changed 5 years ago by Nick

I am getting this exact same error "filezilla.xml couldn't be removed error message"

comment:4 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: reopenedclosed

There is another issue with slightly more details, so I mark this one as duplicate of ticket:9737.

Note: See TracTickets for help on using tickets.