Opened 6 years ago

Closed 6 years ago

#9692 closed Bug report (rejected)

Driver crash and no drag&drop

Reported by: sebashotte Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: window 7

Description

Hi,

I update to the latest patch 3.9.0.1 and for now on I got driver problem, my screen goes to black and windows show me a message with a driver issue problem. I update my windows, I uninstall FileZilla, reboot and re-install and still got this problem.

I also have a problem with the drag&drop outside the application, this is not working.

Please help and fix.

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Priority: criticalnormal
Resolution: rejected
Status: newclosed

Duplicate of #9658. Please use the search functionality.

Bug in your display driver, contact your driver vendor for assistance.

Note: See TracTickets for help on using tickets.