Opened 5 years ago

Closed 5 years ago

#9683 closed Bug report (duplicate)

Problems with focus

Reported by: symphozik Owned by:
Priority: normal Component: FileZilla Client
Keywords: focus Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.4

Description

Hi, since the last release (3.9.0.1), the focus on the last selected file ist lost if I use another app and come back to Filezilla. This is frustrating as I need to use the mouse to select the file again.
A similar problem occurs when I open the Site Manager : i cannot simply press "Enter" anymore to connect to the last Site I connected to. It was also possible with the previous release.

Change History (2)

comment:1 Changed 5 years ago by symphozik

Operating system version: 10.9.4

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #9670.

Note: See TracTickets for help on using tickets.