Opened 5 years ago

Closed 5 years ago

#9678 closed Bug report (duplicate)

Connecting to an FTP Site causes Display Adapter to crash

Reported by: turntree Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

As of the recent update to 3.9.0.1, when I connect to a site, my screen goes black and windows reports that the display adapter has crashed. It then comes back on with FileZilla not as the window in focus, but still open and I can push/pull files at that point. If I click F5 to refresh a directory listing the same thing happens.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9658. Please use the search functionality.

Bug in your display driver, contact your driver vendor for assistance.

Note: See TracTickets for help on using tickets.