Opened 5 years ago

Closed 5 years ago

#9650 closed Feature request (duplicate)

Time based speed limiting

Reported by: remati Owned by:
Priority: normal Component: FileZilla Client
Keywords: speed limits Cc:
Component version: Operating system type:
Operating system version:

Description

Filezilla team,

Would it be possible to build upon the speed limit option by adding in time based limits?

Something like this incorporated into FileZilla would be great: http://i.imgur.com/9kFaks6.jpg

Limit upload/download (categorized as "Limited") and then the option of full speed.

Thanks for the great client!

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4126.

Note: See TracTickets for help on using tickets.