Opened 6 years ago

Closed 6 years ago

#9631 closed Bug report (rejected)

Critical error after latest update

Reported by: Jennifer Owned by:
Priority: low Component: FileZilla Client
Keywords: 530 Login incorrect Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I've used Filezilla for many years, but after today's update (to version 3.8.1) I can't connect.

All goes well with my username being accepted, but when it gets to password, the response in green says "530 login authentication failed" and a red message appears "Critical error. Could not connect to server."

I've tried shutting down Filezilla and starting it up again, but always the same message.

Help please.

Change History (1)

comment:1 by Alexander Schuch, 6 years ago

Component: FileZilla ServerFileZilla Client
Keywords: 530 Login incorrect added; critical error removed
Priority: highlow
Resolution: rejected
Status: newclosed

This is not a bug in FileZilla. Please talk to your system administrator or support staff in order to check your login credentials.

Note: See TracTickets for help on using tickets.