Opened 5 years ago

Closed 5 years ago

#9628 closed Bug report (duplicate)

Slow file and folder listing on lan

Reported by: Walter Owned by:
Priority: normal Component: FileZilla Client
Keywords: network drive Cc:
Component version: Operating system type:
Operating system version: Windows 8.1 Pro

Description

Hi all!
I read many tickets related to this issue, but no solution. We have 5 different PCs with Windows 8.1 Pro. On all PCs FileZilla is very slow when listing network folders and files, and increases going deeper into the tree of the folders, until every single file or folder (!) appears every half a second.
It 's very difficult to browse folders and scroll through the lists in these conditions.
FileZilla is fast on local directories.
Do you have an idea or a worksaround?
Thank you!

Change History (2)

comment:1 Changed 5 years ago by Alexander Schuch

Keywords: drive added; slow listing files and folders removed

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This might be a duplicate of #614 or #8106.

Does http://trac.filezilla-project.org/ticket/8106#comment:1 help? Can you add your details to #8106? That one is about network paths, while the other one is about network drives.

Thank you.

Note: See TracTickets for help on using tickets.