Opened 5 years ago

Closed 5 years ago

#9587 closed Feature request (duplicate)

SSH client inside

Reported by: avilchinsky Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Can you add link to putty into filezilla settings and add icon for execution to the panel? Like it's realized in winscp.
If connection type is sftp, then if click on icon, then putty opens this connection with current auth params.

Attachments (1)

- itassdeveloperbackend08.dev.itass.local - WinSCP.png.png (4.0 KB) - added by avilchinsky 5 years ago.
winnscp putty icon

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by avilchinsky

winnscp putty icon

comment:1 Changed 5 years ago by Marc Laporte

Summary: Ssh client insideSSH client inside

Here is a related ticket:

1 Click Putty Integration
http://trac.filezilla-project.org/ticket/3857

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #3857.

Note: See TracTickets for help on using tickets.