Opened 5 years ago

Closed 5 years ago

#9566 closed Bug report (duplicate)

Window cannot be repositioned

Reported by: Trey Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: OSX 10.8.5

Description

When launching Filezilla (versions 3.7x and later) the position of the window is fixed. I cannot drag the window or resize it.

Workaround:
I have to click out of the window and back in multiple times before I am allowed to reposition the window on the screen.

This started around six months ago and it hasn't been fixed as of the latest version (3.8.1).

Thanks!

Change History (2)

comment:1 Changed 5 years ago by Alexander Schuch

Status: newmoreinfo

Do you still have that problem with latest version of FileZilla? Do you have that problem with other application as well?

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: moreinfoclosed

This seems to be a duplicate of #7175.

Note: See TracTickets for help on using tickets.