Opened 7 years ago

Closed 6 years ago

#9336 closed Bug report (outdated)

Setting added to filezilla.xml

Reported by: Juan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 Pro SP1 (32 bits)

Description

Each time the application is launched a line is appended to filezilla.xml with the following text <Setting name="Language Code" />

The line is appended to the end of the file not inside the <Settings> tag.

Change History (6)

comment:1 by Tim Kosse, 7 years ago

Status: newmoreinfo

Which version are you using?

comment:2 by Juan, 7 years ago

Status: moreinfonew

3.7.4.1 from PortableApps.com

comment:3 by Bruno Ramos, 6 years ago

Status: newmoreinfo

I'm unable to reproduce this.
Could you please confirm if this is still happening in the latest version of FileZilla (3.9.0.5)?

comment:4 by Juan, 6 years ago

Operating system version: Win XP SP2Win 7 Pro SP1 (32 bits)
Status: moreinfonew

Yes, I can still reproduce it on 3.9.0.5

Note that, as stated in the ticket, I am using the portable version of Filezilla from PortableApps (http://portableapps.com/apps/internet/filezilla_portable)

As you can not reproduce the issue I will raise a ticket to the PortableApps guys

comment:5 by Alexander Schuch, 6 years ago

Status: newmoreinfo

Can you link to an issue tracker over there in order to avoid duplicate effort?

comment:6 by Alexander Schuch, 6 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.