Opened 6 years ago

Closed 4 years ago

#9335 closed Feature request (duplicate)

Don't move skipped files to successful transfers list.

Reported by: Donkie Owned by: jakub
Priority: normal Component: FileZilla Client
Keywords: Skip Transfer List Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

As the summary says, this would make it a lot easier to verify which files were actually uploaded. I often use "Skip if same filesize" which, has happened that it skipped a file I wanted to upload because they had exactly the same filesize. It's also just generally nice to see which files were uploaded.

Attachments (1)

sfm.png (74.3 KB) - added by jakub 6 years ago.
draft

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by jakub

Attachment: sfm.png added

draft

comment:1 Changed 6 years ago by jakub

Hello, I drafted a possible solution for the display, moving skipped files into another tab.

Though it would most certainly be possible to simply add another row in the successful transfers, I feel the fact that the files were skipped is good enough reason to have those files separated.

I however don't know the appropriate solution for engine notifications.
Ideally skipped transfers would have different state from finished transfers, so interface can know it easily, but there are more possible ways around it, without changing those codes. What do you think is the most appropriate way here?

comment:2 Changed 6 years ago by jakub

Owner: set to jakub
Status: newaccepted

comment:3 Changed 4 years ago by Alexander Schuch

Resolution: duplicate
Status: acceptedclosed

This is a duplicate of ticket:2709.

Note: See TracTickets for help on using tickets.