Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9260 closed Feature request (duplicate)

Moving files on server side - no warning

Reported by: Harald Owned by:
Priority: high Component: FileZilla Client
Keywords: Move Warning-Dialog Cc:
Component version: Operating system type:
Operating system version:

Description

Hello,
I very strong request following future:
when moving a file or a directory in the server side window, there should a warning dialog; i.e.
like: "Want you really move xxx to the destination yyy" [YES] [CANCEL]

Why is this important? Because there can be a lot of trouble when you using FTP on a virtual server as root (where you can not connect other to do admin transfers) and unintended move i.e. some library directory. Just some mouse wipe, and ups, later on you searching what has happened an get a lot of trouble. With a warning you would get in attention what happened and you can stop the move with CANCEL before it has started. I look for this future in FileZilla since years ago. My old FTP-Client WS_FTP form 2001 had implemented this behavior. I could bye a new WS_FTP version but I would more like to use FilleZilla. But without any warning it is to dangerous for me to use FileZilla.
I think it is not very complicated to realize this. In addition there could a option in the properties dialog to activate and deactivate this Move-Warning-Dialog; because some do not like it.

Thank you for an update when its would be done

Change History (3)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2191.

comment:2 Changed 6 years ago by Harald

Ok, I have moved the text to the write destination.
I'm wonder, what a long wish list and nothing had been done?

comment:3 Changed 6 years ago by Harald

sorry: not "write" - I mean the right, the correct destination..:)

Note: See TracTickets for help on using tickets.