Opened 6 years ago

Closed 6 years ago

#9254 closed Bug report (wontfix)

With AMD Hydravision installed i have bad Menu entries in SiteManager "Quick Menu"

Reported by: geki007 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win7 x64

Description

I don't know who is the causer of this Bug, but i report it to you because i haven't seen it in any other software

I have installed AMD Driver with Hydravision!
On first start of Filezilla after a reboot i see bad Menu entries on the SiteManager "Quick Menu" (see attached screenshot)
After i click something like the File-Menu and try it again it's away
Only if i click on the SiteManager itself it doesn't got away

FileZilla 3.7.3

Attachments (1)

bug.png (41.2 KB) - added by geki007 6 years ago.
Screenshot of Bug

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by geki007

Attachment: bug.png added

Screenshot of Bug

comment:1 Changed 6 years ago by Tim Kosse

Resolution: wontfix
Status: newclosed

Looks like a bug in Hydravision, it uses global control IDs it shouldn't use, thus interfering with other programs. Please contact AMD and report this bug.

Note: See TracTickets for help on using tickets.