Opened 6 years ago

Closed 5 years ago

#9149 closed Bug report (duplicate)

FileZilla Client crashs on rename

Reported by: Kevin Owned by:
Priority: normal Component: FileZilla Client
Keywords: Lockup freeze edit file name Cc:
Component version: Operating system type: Linux
Operating system version: Ubuntu 11.04

Description

When you try to right click and rename a file in the FTP window of the remote server the whole client freezes , you can't upload files , edit files or close the app without killing the app in system monitor.

Change History (3)

comment:1 Changed 5 years ago by Thomas Strrike

Keywords: Lockup freeze edit file name added
Operating system version: Ubuntu 13.10Ubuntu 11.4

I experience this same thing. I am using filezilla client ver.3.7.4.1 on Ubuntu ver.11.4. I have upgraded filezilla 3 times now hoping that this would be fixed. This bug is very annoying.

When you open up a file name edit field on the remote side, any mouse click within the edit field will lock up FileZilla. I have to manually Kill the operation from the command line to get rid of it and open up a new instance of FileZilla. I will not be upgrading Filezilla again until I know this bug no longer exists.

Please notify me when you fix this.

comment:2 in reply to:  1 Changed 5 years ago by Thomas Strrike

Replying to thomasj:

When you open up a file name edit field on the remote side, any mouse click within the edit field will lock up FileZilla.

Updating my posting. It happens on both Local and Remote windows but it is the right click mouse button that causes it. Mouse left click works normally.

comment:3 Changed 5 years ago by Alexander Schuch

Operating system version: Ubuntu 11.4Ubuntu 11.04
Resolution: duplicate
Status: newclosed

This is a duplicate of #8211.

Note: See TracTickets for help on using tickets.