Opened 6 years ago

Closed 6 years ago

#8969 closed Patch (duplicate)

Patch for #2978

Reported by: Marcu Owned by:
Priority: normal Component: FileZilla Client
Keywords: file sort order Cc:
Component version: Operating system type:
Operating system version:

Description

Patch that fixes #2978, natural sorting like Windows Explorer & Nautilus for Filezilla client

Attachments (1)

natsort-2978.patch (9.5 KB) - added by Marcu 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Marcu

Attachment: natsort-2978.patch added

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2978. The very same file has been attached to both.

Note: See TracTickets for help on using tickets.