Opened 7 years ago

Closed 7 years ago

#8931 closed Bug report (rejected)

After reinstalling Windows Vista, then reinstalling Filezilla, connecting impossible

Reported by: Hélène Gilbert Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection Cc:
Component version: Operating system type: Windows
Operating system version: Premium family edition 2007

Description

I have had to reinstall all my softwares after having reinstalled Windows Vista on my computer. Since then, I cannot log to Filezilla. I wonder why. Here find the log:
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Error: Connection timed out
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Error: Connection timed out
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Error: Could not connect to server

Can you answer me to helene@… please?

Change History (1)

comment:1 by Alexander Schuch, 7 years ago

Keywords: Filezilla removed
Resolution: rejected
Status: newclosed

Status: Connecting to 67.205.22.147:21...
Error: Connection timed out

This is not a bug with FileZilla. Either your network connection is not working, or that server is down. Please talk to your server administrator or support staff.

Note: See TracTickets for help on using tickets.