Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#8861 closed Feature request (duplicate)

Feature to copy http URL

Reported by: Carlos Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

FileZilla Client only has to copy the URL address of the FTP, it would be great if the ability to make available also copy the URL of the HTTP address, would greatly facilitate our lives. Eg

FTP URL: ftp://host @ ftp.host.com / www / menu.php (this feature already exists)
HTTP URL: http://www.host.com/menu.php (this feature does not exist)

Change History (2)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4826.

comment:2 Changed 4 years ago by Márcio Lopes Fão

Note: See TracTickets for help on using tickets.