Opened 6 years ago

Closed 6 years ago

#8850 closed Bug report (duplicate)

Update panel download on OSX

Reported by: Remi Grumeau Owned by:
Priority: low Component: FileZilla Client
Keywords: update, view, ui Cc:
Component version: Operating system type: OS X
Operating system version: 10.8

Description

When FileZilla asks to download an update, the downloading view is cropped at, i guess, 80% width.

It's not a big deal but i guess not something hard to fix.

Attachments (1)

screenshot.png (47.0 KB) - added by Remi Grumeau 6 years ago.
Progress scroll & text go overflow

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Remi Grumeau

Attachment: screenshot.png added

Progress scroll & text go overflow

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8328.

Note: See TracTickets for help on using tickets.