Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8723 closed Other (duplicate)

new ticket

Reported by: Norbert Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version:

Description

OK,
I read the guide on how to write a good ticket. There is a lot to read but nothing that would refer to to "how to write a good ticket". Except, a long way down the page, I would need to open now another page, you link to it with the link text "New ticket' form guide".

I didn't open this link, because I though you may have another link, "how to write a good form guide" there, and that would really be something for you, but.

Excuse my sarcasm. but if you want people to write a good ticket, why don't you just come to the point and tell them? The heading was good, but the content? I remember 3rd grade primary, essay writing. You would have received an "Z" for missing the point. But here we are, perhaps as a PHD professional and putting stuff together worse than primary students.

Is that perhaps the reason why your FileZilla works worse - almost to not at all anymore, after each "update"?

You'd better off stop updating and go back to an older version which worked flawlessly.

I, but, I have given up using FileZilla, it's getting so annoying its not even funny any longer.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I do not quite get what your actual problem with FileZilla is.

But as you are using OSX, I simply guess that you are referring to a crash. So I mark this as duplicate of #8715.

Note: See TracTickets for help on using tickets.