Opened 6 years ago

Closed 6 years ago

#8704 closed Bug report (duplicate)

dos to unix/linux line endings conversion for SFTP

Reported by: pjc158 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I am using sftp mode and when I transfer a dos text file from Windows to Linux the line endings are not being converted for Linux.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed
Summary: dos to unix/linux line endings conversiondos to unix/linux line endings conversion for SFTP

This is a duplicate of #2791.

Note: See TracTickets for help on using tickets.