Opened 7 years ago

Closed 7 years ago

#8685 closed Bug report (rejected)

cannot set permissions to 777 for the folders and files

Reported by: Piotr Owned by:
Priority: normal Component: FileZilla Client
Keywords: chmod Cc: bemowo13@…
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I can not understand. Simple command CHMOD in FileZilla doesn't work.

Attachments (1)

ftp_error.jpg (235.6 KB ) - added by Piotr 7 years ago.
error after trying change the attributs CHMOD

Download all attachments as: .zip

Change History (5)

comment:1 by Piotr, 7 years ago

Status: newmoreinfo

by Piotr, 7 years ago

Attachment: ftp_error.jpg added

error after trying change the attributs CHMOD

comment:2 by Piotr, 7 years ago

Cc: bemowo13@… added

Please, see attached file

comment:3 by Piotr, 7 years ago

Status: moreinfonew

comment:4 by Alexander Schuch, 7 years ago

Priority: criticalnormal
Resolution: rejected
Status: newclosed
Summary: I can not set atribut on 777 for the folders and filescannot set permissions to 777 for the folders and files

This is not a bug in FileZilla.

You are connected to an FTP server which does not have CHMOD command implemented - the server even tells you that "command not understood". Please use another FTP server or change the configuration of it (ask your server administrator) if you want to change permissions.

Note: See TracTickets for help on using tickets.