Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#8654 closed Feature request (duplicate)

Add "copy http url to clipboard"

Reported by: Steve Wilson Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 pro x64

Description

Copying an ftp url is not as useful (to as many) as copying an http url for the file. Having to edit the copy is a pita.

Change History (2)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4826.

comment:2 Changed 4 years ago by Márcio Lopes Fão

Note: See TracTickets for help on using tickets.