Opened 7 years ago

Closed 4 years ago

#8651 closed Feature request (duplicate)

Windows 7 Progress display on Taskbar

Reported by: Joe Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: joe@…
Component version: Operating system type: Windows
Operating system version: 7 / 8

Description

A lot of programs for Windows 7/8 show the progress as a green bar moving across the Icon for the program. i.e. browsers when downloading a file.
This is very useful as, it is not needed to keep opening the program to view progress.
I am sure it would be a part of Windows API as I have seen a lot of programs use it.

Change History (2)

comment:1 Changed 7 years ago by Joe

Cc: joe@… added

comment:2 Changed 4 years ago by Daniel Beardsmore

Resolution: duplicate
Status: newclosed

Duplicate of #7228.

Note: See TracTickets for help on using tickets.