Opened 6 years ago

Closed 2 years ago

#8556 closed Bug report (duplicate)

cannot upoad file that filename has some chinese character when using windows explorer

Reported by: leecd Owned by:
Priority: high Component: FileZilla Server
Keywords: upload filename chinese Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 ultimate

Description

Environment:
OS: Windows 7 Ultimate SP1
UPload tools: Windows Explorer
description:
Most files can be upload. when uploading a microsoft word file that name is 查.doc, an error occur, indicate there is insufficient privilege. The same error occurs where uploading microsoft word file 登.doc.
Then rename a text plain file to 登.doc, it is uploaded with no error, but there is no such file on the server.
Again, when using FileZilla upload these files, all are successful.

Attachments (3)

查.doc (30.5 KB) - added by leecd 6 years ago.
登.doc (21.5 KB) - added by leecd 6 years ago.
登.txt (2 bytes) - added by leecd 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by leecd

Attachment: 查.doc added

Changed 6 years ago by leecd

Attachment: 登.doc added

Changed 6 years ago by leecd

Attachment: 登.txt added

comment:1 Changed 6 years ago by Tim Kosse

Status: newmoreinfo

What's written in the server log when this happens?

comment:2 Changed 2 years ago by Kurt McKee

Status: moreinfonew

Triage suggestion

This may be a duplicate of #5641. However, the user has not replied to a request for more information in three years.

I suggest closing this bug report.

comment:3 Changed 2 years ago by leecd

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.