Opened 6 years ago

Closed 5 years ago

#8516 closed Bug report (duplicate)

Program causes display driver to crash often during transfer of files.

Reported by: James Barner Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: dom_thual@…
Component version: Operating system type: Windows
Operating system version: Windows 7 Home Premium

Description


Attachments (1)

SS.png (132.5 KB) - added by gatooga 5 years ago.
Screen Shot

Download all attachments as: .zip

Change History (8)

comment:1 Changed 6 years ago by Alexander Schuch

Component: UnknownFileZilla Client
Status: newmoreinfo

I assume you are talking about FileZilla Client? What do you mean by "causes display driver to crash"?

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

comment:3 Changed 5 years ago by guido janssens

Resolution: outdated
Status: closedreopened

I have the same problem. While starting to load the external directory, desktop starts flickering, several errormessages appear saying "display driver stopped responding and has recovered" and finally the computer crashes (if you don't close Filezilla immediately).

Windows 7 professional, service pack 1, 64 bit, Intel HD graphics 8.15.10.2347
Filezilla 3.9.0.1

comment:4 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: reopenedclosed

Duplicate of #9658

comment:5 Changed 5 years ago by Thual dominique

Cc: dom_thual@… added
Resolution: duplicate
Status: closedreopened

Same problem. Driver crash on Windows 7 home during transfer of files. (if you don't close Filezilla immediately).
Don't close this ticket as "operating system fault" and don't ignore the issue. It's very penalyzing problem.

Changed 5 years ago by gatooga

Attachment: SS.png added

Screen Shot

comment:6 Changed 5 years ago by gatooga

Operating system version: Windows VistaWindows 7 Home Premium

I recently started having the same issue. Every time I connect to my web server or transfer files via filezilla client 3.9.0.5, my display driver crashes and then recovers.

comment:7 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: reopenedclosed

Please don't reopen this ticket as this is still a duplicate of #9658.

Note: See TracTickets for help on using tickets.