Opened 7 years ago

Closed 7 years ago

#8364 closed Feature request (duplicate)

clicking on a letter on the keyboard moves to the first folder matching the name starting with that letter

Reported by: jose cabrera Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP/Win7/WServer 2003/2008

Description

First of all, thanks for this wonderful utility. I use it a lot, but I have a feature request...
Because of a list of folders that is immense, on the Local site, when I click on a "j", to move to the first folder that start with a j, the tool's position stays. On most Windows application, when one punches a key the explorer moves to the first folder/file that starts with that letter, if it is found. It would be great to add this function to the local site. Thanks.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7249.

Note: See TracTickets for help on using tickets.